Not receiving all series requested from FRED db

For notifying us of what you believe are bugs or errors in EViews.
Please ensure your copy of EViews is up-to-date before posting.

Moderators: EViews Gareth, EViews Moderator

bpuffer
Posts: 9
Joined: Fri Jun 20, 2014 7:15 am

Not receiving all series requested from FRED db

Postby bpuffer » Thu Feb 22, 2024 1:41 pm

When using the following fetch command I only receive back the series beginning with "a":

fetch(db = FRED) ??BPPRIV

However, there are many more series available. If I Query the db directly for CTBPPRIV it shows it there.

This command does return all available series matching the criteria:

fetch(db = FRED) ??BP1FH

I am using Eviews 13 Standard Edition Jan 8 2024 Build

EViews Gareth
Fe ddaethom, fe welon, fe amcangyfrifon
Posts: 13318
Joined: Tue Sep 16, 2008 5:38 pm

Re: Not receiving all series requested from FRED db

Postby EViews Gareth » Thu Feb 22, 2024 2:07 pm

Is this consistently happening? I just tried, and seemed to retrieve all?
Attachments
2024-02-22_130716.png
2024-02-22_130716.png (40.25 KiB) Viewed 962 times
Follow us on Twitter @IHSEViews

bpuffer
Posts: 9
Joined: Fri Jun 20, 2014 7:15 am

Re: Not receiving all series requested from FRED db

Postby bpuffer » Fri Feb 23, 2024 6:57 am

...and this morning it's working fine. Sorry for the false alarm!

paolo.zanghieri
Posts: 49
Joined: Wed Mar 05, 2014 10:52 am

Re: Not receiving all series requested from FRED db

Postby paolo.zanghieri » Wed Mar 06, 2024 3:33 am

When I try to fetch FRED data I get an error message saying "Object reference not set to an instance of an object". I had this problem in the past, it appeared to have been solved when I installed thr latest (Jan 8) patch. Could you have a look?
Thanks

EViews Steve
EViews Developer
Posts: 798
Joined: Tue Sep 16, 2008 3:00 pm
Location: Irvine, CA

Re: Not receiving all series requested from FRED db

Postby EViews Steve » Wed Mar 06, 2024 9:00 am

Please provide your FETCH command that is resulting in that error.


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 6 guests