Possible Issue with Series fill command in recent patch

For notifying us of what you believe are bugs or errors in EViews.
Please ensure your copy of EViews is up-to-date before posting.

Moderators: EViews Gareth, EViews Moderator

mmiller2
Posts: 11
Joined: Tue Aug 23, 2016 9:56 am

Possible Issue with Series fill command in recent patch

Postby mmiller2 » Wed Jun 09, 2021 12:50 pm

I installed the latest patch to EViews 11 64-bit this morning (EE - Jun 7 2021 build) and I am now having problems under certain conditions with the series fill command when the parameter s (sample) is used. I wasn't able to craft a simple example, but one of my programs crashes in the exact same spot for me each time yet runs perfectly on a colleague's machine who did not install patch.

Were there any changes made in recent patches that might have changed how series objects are allocated and initialized in memory with respect to the fill(s) command?

fill.png
fill.png (3.63 KiB) Viewed 147 times

EViews Gareth
Fe ddaethom, fe welon, fe amcangyfrifon
Posts: 12884
Joined: Tue Sep 16, 2008 5:38 pm

Re: Possible Issue with Series fill command in recent patch

Postby EViews Gareth » Wed Jun 09, 2021 1:11 pm

We're investigating. Hold tight.
Follow us on Twitter @IHSEViews

EViews Jason
EViews Developer
Posts: 816
Joined: Tue Sep 16, 2008 3:50 pm

Re: Possible Issue with Series fill command in recent patch

Postby EViews Jason » Wed Jun 09, 2021 5:26 pm

A patch was just released. Try updating your copy.

mmiller2
Posts: 11
Joined: Tue Aug 23, 2016 9:56 am

Re: Possible Issue with Series fill command in recent patch

Postby mmiller2 » Thu Jun 10, 2021 6:45 am

Thanks for the quick action! My program is running again with the June 9 patch installed.


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 9 guests