Search found 4 matches

by ricbeb
Tue Aug 31, 2021 4:57 am
Forum: Programming
Topic: Problem with FOR statement
Replies: 3
Views: 1129

Problem with FOR statement

Hi! I'm using the FOR statement in my program, and got this error message: For statement unterminated in "FOR !Z=1 TO 2" Just to give some background, this is the relevant part of the code, where I'm defining two different samples to run the regressions: sample muestra_est1 2001Q1 2020Q4 s...
by ricbeb
Fri Jul 23, 2021 5:41 am
Forum: Models
Topic: Problem with model solve - Missing data
Replies: 3
Views: 1275

Re: Problem with model solve - Missing data

Hi Matt, it's the whole period 2000-2024, but fortunately I found and fixed the problem. Thanks anyway! It's great having such an attentive and knowledgeable EViews support team!
by ricbeb
Wed Jul 21, 2021 1:00 pm
Forum: Models
Topic: Problem with model solve - Missing data
Replies: 3
Views: 1275

Re: Problem with model solve - Missing data

I think I've fixed the problem. Thanks anyway!
by ricbeb
Wed Jul 21, 2021 6:58 am
Forum: Models
Topic: Problem with model solve - Missing data
Replies: 3
Views: 1275

Problem with model solve - Missing data

Hi people! I'm running a system with data for 2000-2020 y forecasts for 2021-2024. Everything works fine, except the following. I successfully created this variable pib_r_annual: m_costa_rica.append @identity pib_r_anual = @movsum(pib_r,4) but when I tried to compute its percentage change: m_costa_r...

Go to advanced search