EViews 10&11 instantly shuts down after trying to open on Mac Catalina 10.15.4

For questions regarding installation and registration of EViews.

Moderators: EViews Gareth, EViews Jason, EViews Steve, EViews Moderator

EUR Jan
Posts: 2
Joined: Wed May 06, 2020 12:28 pm

EViews 10&11 instantly shuts down after trying to open on Mac Catalina 10.15.4

Postby EUR Jan » Wed May 06, 2020 1:28 pm

Hi everyone,

For the past few weeks I've been on and off giving it another try to install EViews on my macbook. I've tried installing EViews11, University11, StudentLite11 (which is the same size as EViews11 by the way, not very 'lite'), EViews10 en University10. I've also tried downloading the installers from both sources, whenever available.

The installers download fine, then also the installation seems to go just fine, but then, when I try to open the app, it just instantly shuts down again. I've tried to 'manually' open the app from within the package contents, from the exec file, but it only says "exit".

I also read on this forum and somewhere else that possibly removing and installing the program several times might solve the issue, but after 10+ tries I'm really quite sure this is going nowhere.

Anyone else experiencing this problem and maybe found any solution?

EDIT: this is not a registration problem as I've never even come as far as that, the program's icon just flashes open and shuts down straight away

EViews Jason
EViews Developer
Posts: 783
Joined: Tue Sep 16, 2008 3:50 pm

Re: EViews 10&11 instantly shuts down after trying to open on Mac Catalina 10.15.4

Postby EViews Jason » Wed May 06, 2020 1:39 pm

Please send me an email to jason@eviews.com and reference this thread.

EUR Jan
Posts: 2
Joined: Wed May 06, 2020 12:28 pm

Re: EViews 10&11 instantly shuts down after trying to open on Mac Catalina 10.15.4

Postby EUR Jan » Tue May 12, 2020 1:03 pm

After days of back and forth with Jason, it has been fixed.

First of all, thanks so much to Jason for finding the solution!

The problem seems to have to do with .wine having been installed on my laptop before.
After removing .wine and reinstalling EViews, everything worked.

.wine can be hard to find. For me it was in ~/
To find .wine, go to terminal and type 'cd ~/', then 'ls -a' to see .wine
To remove .wine, in terminal type 'sudo rm -r .wine', then fill in your password
I also had a .wine_org folder. I also removed this one to be sure.

Thanks again Jason!


Return to “Installation and Registration”

Who is online

Users browsing this forum: No registered users and 4 guests