Missmatching of Data

For notifying us of what you believe are bugs or errors in EViews.
Please ensure your copy of EViews is up-to-date before posting.

Moderators: EViews Gareth, EViews Moderator

StatSpa
Posts: 1
Joined: Wed Sep 11, 2019 3:21 am

Missmatching of Data

Postby StatSpa » Fri Sep 13, 2019 4:28 am

Hey there,

Sorry if the error has been solved before. I am working on a Mac so maybe this is a new bug and I would like to report - find out if someone knows what is going on.

I am running a basic probit model, so no problem there, but it seems like there is a missmatch of data when it comes to the order of observations I see in my excel file, and the ones in eviews (observation 445 in excel will be 447 in eviews).

For some reason it seems like something is causing eviews to not properly match columns and rows, and I do not know what it is. Are blank rows ruining the order? could it be a certain blank row or a certain value glitching it?

I am using the paid university version in macbook.

Thanks in advance!

EViews Gareth
Fe ddaethom, fe welon, fe amcangyfrifon
Posts: 12291
Joined: Tue Sep 16, 2008 5:38 pm

Re: Missmatching of Data

Postby EViews Gareth » Fri Sep 13, 2019 6:42 am

Almost certainly not a bug, but just something you’re doing incorrectly during the data import.
Follow us on Twitter @IHSEViews

EViews Steve
EViews Developer
Posts: 565
Joined: Tue Sep 16, 2008 3:00 pm
Location: Irvine, CA

Re: Missmatching of Data

Postby EViews Steve » Fri Sep 13, 2019 7:03 am

Blank rows can definitely affect the import of observations. Try to remove all blank rows before doing the import.


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 3 guests