Eviews 11 crashes when opening workfile

For notifying us of what you believe are bugs or errors in EViews.
Please ensure your copy of EViews is up-to-date before posting.

Moderators: EViews Gareth, EViews Moderator

jebron
Posts: 3
Joined: Wed Sep 04, 2019 8:21 am

Eviews 11 crashes when opening workfile

Postby jebron » Wed Sep 04, 2019 9:01 am

Hi all,

I have been using Eviews 11 for a few months and not had any issues. However, on a recent project I have been trying to open a large workfile at the start of my program which causes Eviews to crash.

This problem doesn't seem to happen when using older versions of Eviews so i wonder what may be causing this.

Is it likely to be a memory issue or a setting?


Cheers

EViews Gareth
Fe ddaethom, fe welon, fe amcangyfrifon
Posts: 12291
Joined: Tue Sep 16, 2008 5:38 pm

Re: Eviews 11 crashes when opening workfile

Postby EViews Gareth » Wed Sep 04, 2019 9:40 am

Could you confirm the build date of your copy of 11? (Help->About EViews).
Follow us on Twitter @IHSEViews

jebron
Posts: 3
Joined: Wed Sep 04, 2019 8:21 am

Re: Eviews 11 crashes when opening workfile

Postby jebron » Thu Sep 05, 2019 1:26 am

Jul 22 2019

Thanks

EViews Gareth
Fe ddaethom, fe welon, fe amcangyfrifon
Posts: 12291
Joined: Tue Sep 16, 2008 5:38 pm

Re: Eviews 11 crashes when opening workfile

Postby EViews Gareth » Thu Sep 05, 2019 2:53 am

Try updating to the latest version.
Follow us on Twitter @IHSEViews

jebron
Posts: 3
Joined: Wed Sep 04, 2019 8:21 am

Re: Eviews 11 crashes when opening workfile

Postby jebron » Mon Sep 09, 2019 6:03 am

I have updated to the Sep 3 version but sadly it still crashes.

EViews Steve
EViews Developer
Posts: 565
Joined: Tue Sep 16, 2008 3:00 pm
Location: Irvine, CA

Re: Eviews 11 crashes when opening workfile

Postby EViews Steve » Mon Sep 09, 2019 7:48 am

If possible, please provide us a copy of the workfile in question. If we can reproduce the issue here, then most likely we can fix the problem.

Can you send us the workfile? If so, please email it to us at support@eviews.com along with your serial number and a reference to this post.

Thanks,

Steve


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests