Error Reading Workfile Eviews 9.5 (but not 10)

For notifying us of what you believe are bugs or errors in EViews.
Please ensure your copy of EViews is up-to-date before posting.

Moderators: EViews Gareth, EViews Moderator

Posts: 6
Joined: Fri Jun 01, 2018 8:02 am

Error Reading Workfile Eviews 9.5 (but not 10)

Postby jccondi » Fri Apr 12, 2019 7:38 am

Hi everyone,

I'm having a issue trying to open a workfile. Eviews 10 can do it, but when I try to open it on Eviews (Enterprise) 9.5, it opens an error message telling me that a serie which doesn't exists "already exists", preventing me from access it. I've already tried to recover its previous version using the snapshot, or even running the following code on Eviews 10:

if @isobject("problem_serie") then
delete problem_serie

But the workfile still doesn't open on Eviews 9.5. Does anyone have a clue of how can I solve this problem?

error.png (4.32 KiB) Viewed 320 times

Non-normality and collinearity are NOT problems!
Posts: 3491
Joined: Wed Sep 17, 2008 2:25 pm

Re: Error Reading Workfile Eviews 9.5 (but not 10)

Postby startz » Fri Apr 12, 2019 7:51 am

Is your copy of 9.5 fully updated?

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 3 guests