Access to folder with Japanese characters

For notifying us of what you believe are bugs or errors in EViews.
Please ensure your copy of EViews is up-to-date before posting.

Moderators: EViews Gareth, EViews Moderator

watabehj
Posts: 16
Joined: Tue Apr 12, 2011 1:19 am

Access to folder with Japanese characters

Postby watabehj » Fri Apr 24, 2015 4:28 am

Hello. I am using Eviews9(64bit-version Standard Edition Apr 20 Build), and found that sometimes it cannot access folder whose name contains Japanese characters, which can be accessed by Eviews8. Attached please find excel file "japanesefolder.xlsx" which contains screenshots of both (Eviews8 and Eviews9) results. Eviews9 seems to transform some of Japanese characters into another character internally. As such, when folder name consists of characters which Eviews9 doesn't transform internally, that folder can be accessed (I also attached screenshot of such pattern in aforementioned file).
I know Eviews doesn't officially support non-English environment, so strictly this phenomenon cannot be called bug. However, I think it would do a great service for Japanese users if you could fix this problem. Thank you!
Attachments
japanesefolder.xlsx
(156.07 KiB) Downloaded 47 times

EViews Jason
EViews Developer
Posts: 717
Joined: Tue Sep 16, 2008 3:50 pm

Re: Access to folder with Japanese characters

Postby EViews Jason » Fri Apr 24, 2015 3:49 pm

It will be fixed in the next patch

watabehj
Posts: 16
Joined: Tue Apr 12, 2011 1:19 am

Re: Access to folder with Japanese characters

Postby watabehj » Sun Sep 02, 2018 10:57 pm

Hello. I reported the above phenomenon three years ago, and appreciate that it was fixed. However, if I try to drag&drop EViews file to EViews from folder whose name contains Japanese characters, error occurs (Error message=File '' does not exist.). This had been happening before EViews 9, and I know EViews doesn't officially support non-English environment. However, I think it would do a great service for Japanese users if you could also fix this problem. Thank you!


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 23 guests