Page 1 of 1

X11SS.TBL not found

Posted: Fri Sep 23, 2011 1:47 am
by ShyngC
hello all,

I am new to this forum, and a beginner of Eviews.

My current version is eviews 5.0, and i have bumped into an error when I was trying to do seasonal adjustment.

The error message is " c:\PROGRA~2\eviews5\EVIEWS~1\X11SS.TBL not found on disk "

The workfile was an example file of a time-series textbook published in Taiwan, and one have to download those example files from the homepage's of the author, which is a professor of NTU. So I downlaoded all of them and put them in a new file in my document. I have tried working on the first example which is the detrended data, but error message occur when i started to do the second example. Before this error message occured, there was another one saying that the temporary file path(?) is too long and asking me to redirect a shorter one. After I did so, this "not found" error message occur.

The prtsrn of error message is:
http://dl.dropbox.com/u/10961189/error.jpg

Could anyone please tell me what is going wrong? Thank you:)

Re: X11SS.TBL not found

Posted: Fri Sep 23, 2011 7:44 am
by EViews Gareth

Re: X11SS.TBL not found

Posted: Mon Oct 03, 2011 4:54 am
by ShyngC
I tried to upgrade to ver.6 and it works!!

Thank you for your reply :+)

Shyng.C