Different versions of Eviews, different estimation results

For technical questions regarding estimation of single equations, systems, VARs, Factor analysis and State Space Models in EViews. General econometric questions and advice should go in the Econometric Discussions forum.

Moderators: EViews Gareth, EViews Moderator

meera_s1
Posts: 1
Joined: Tue Sep 05, 2017 5:51 am

Different versions of Eviews, different estimation results

Postby meera_s1 » Tue Sep 05, 2017 10:05 am

Hello all,

I was wondering if anyone else has come across the following issue and if there is a way to resolve it:

I’ve ran an equation using Eviews 8 and 9 which produces the same coefficient results, but running the version on 9.5 generates different results. The data which feeds into the equation is exactly the same, as is the coding. Also it might be worth noting that in Eviews 9.5 I have recently installed a patch, but I'm not sure if this is the reason behind the differences.

It would be good to get your feedback.

Thanks in advance
meera_s1

EViews Gareth
Fe ddaethom, fe welon, fe amcangyfrifon
Posts: 11260
Joined: Tue Sep 16, 2008 5:38 pm

Re: Different versions of Eviews, different estimation results

Postby EViews Gareth » Tue Sep 05, 2017 10:11 am

Something probably changed between the versions.

But without knowing exactly what you're doing, it is hard to give more advice than that.
Follow us on Twitter @IHSEViews


Return to “Estimation”

Who is online

Users browsing this forum: No registered users and 8 guests