EPS figures in LATEX - something wrong with fonts

For questions regarding the import, export and manipulation of data in EViews, including graphing and basic statistics.

Moderators: EViews Gareth, EViews Jason, EViews Steve, EViews Moderator

tvonbrasch
Posts: 372
Joined: Fri Apr 15, 2011 5:35 am

EPS figures in LATEX - something wrong with fonts

Postby tvonbrasch » Sun Jan 21, 2018 11:58 am

Hi

I have made the following graph in Eviews
eviews.PNG
eviews.PNG (24.65 KiB) Viewed 587 times


I have saved the graph in EPS format using the code

Code: Select all

   _graph.save(t=eps) ..\graphs\graph_productivity


When loading the EPS file in LATEX, i get the following picture:

latex.PNG
latex.PNG (17.1 KiB) Viewed 587 times


Why is this happening with the fonts?
Thomas

EViews Gareth
Fe ddaethom, fe welon, fe amcangyfrifon
Posts: 11912
Joined: Tue Sep 16, 2008 5:38 pm

Re: EPS figures in LATEX - something wrong with fonts

Postby EViews Gareth » Sun Jan 21, 2018 12:36 pm

Looks much better! Keep it!
Follow us on Twitter @IHSEViews

tvonbrasch
Posts: 372
Joined: Fri Apr 15, 2011 5:35 am

Re: EPS figures in LATEX - something wrong with fonts

Postby tvonbrasch » Mon Jan 22, 2018 8:28 am

:D
For some reason, the font Arial works fine.....

startz
Non-normality and collinearity are NOT problems!
Posts: 3400
Joined: Wed Sep 17, 2008 2:25 pm

Re: EPS figures in LATEX - something wrong with fonts

Postby startz » Mon Jan 22, 2018 9:09 am

The issue may be which fonts are used in the eps and whether they are embedded in the LaTex document. You might check to see if you can adjust LaTex to be sure it's including the fonts coming out of EViews.

tvonbrasch
Posts: 372
Joined: Fri Apr 15, 2011 5:35 am

Re: EPS figures in LATEX - something wrong with fonts

Postby tvonbrasch » Mon Jan 22, 2018 10:44 am

great, thanks, i will see if that fixes the problem
thomas


Return to “Data Manipulation”

Who is online

Users browsing this forum: No registered users and 7 guests