Fetching/storing to network in Eviews 10

For questions regarding the import, export and manipulation of data in EViews, including graphing and basic statistics.

Moderators: EViews Gareth, EViews Steve, EViews Jason, EViews Moderator, EViews Pamela

hwong
Posts: 3
Joined: Mon Mar 30, 2009 7:40 am

Fetching/storing to network in Eviews 10

Postby hwong » Wed Sep 13, 2017 2:42 am

I have programs that fetch/store to Eviews databases located on a local network. I have recently upgraded to Eviews 10 from Eviews 8 and have found that the new version is significantly slower in these tasks. My colleague has recently got Eviews 9.5 and he has the same problem. It does not seem to be an issue when fetching or storing to databases on my computer's hard drive. Is this an issue anyone has raised before? Could it be caused by a setting I'm not aware of? Thanks.

EViews Jason
EViews Developer
Posts: 652
Joined: Tue Sep 16, 2008 3:50 pm

Re: Fetching/storing to network in Eviews 10

Postby EViews Jason » Wed Sep 13, 2017 1:17 pm

If you select Options->Data Registry, you will find a checkbox labeled 'Automatically search databases when a series...'. Try unchecking that box, if it isn't already unchecked and letting us know if this sped up fetches and stores.

hwong
Posts: 3
Joined: Mon Mar 30, 2009 7:40 am

Re: Fetching/storing to network in Eviews 10

Postby hwong » Thu Sep 14, 2017 4:48 am

Thanks for your reply. However it is already unchecked.

EViews Jason
EViews Developer
Posts: 652
Joined: Tue Sep 16, 2008 3:50 pm

Re: Fetching/storing to network in Eviews 10

Postby EViews Jason » Thu Sep 14, 2017 9:11 am

We have not noticed a slow down. It may be a network issue.

Is your EViews 8 copy and 10 on the same machine? What are the time differences between the 2 versions?

hwong
Posts: 3
Joined: Mon Mar 30, 2009 7:40 am

Re: Fetching/storing to network in Eviews 10

Postby hwong » Fri Sep 15, 2017 2:29 am

It takes twice as long to run a program that is only a series of fetch commands.

The Eviews 10 I'm using is on a new Windows 10 laptop. My copy of Eviews 8 was on a different laptop running Windows 7. My colleague who has the same problem also changed to the same Windows 10 laptop I got. Other colleagues who are still running Eviews 8 don't have the problem, but none are on the new laptops.

I don't have problems with other applications saving or opening files on the network. So I think it means it could either be an issue with Eviews 10; or something to do with the way Eviews 10 works with Windows 10 to connect to the network. I could try installing Eviews 10 on my old laptop to see if there is the same problem - other than that I don't know what else to try.

EViews Jason
EViews Developer
Posts: 652
Joined: Tue Sep 16, 2008 3:50 pm

Re: Fetching/storing to network in Eviews 10

Postby EViews Jason » Fri Sep 15, 2017 7:52 am

We will look into running EViews 10 on Windows 10, but if you could also install EViews 8 on your Windows 10 machine that would be helpful as well.


Return to “Data Manipulation”

Who is online

Users browsing this forum: Bing [Bot] and 3 guests