EViews 9.5 not running Census X-11/X-12

For questions regarding installation and registration of EViews.

Moderators: EViews Gareth, EViews Steve, EViews Jason, EViews Moderator

dieuler
Posts: 12
Joined: Thu Sep 15, 2016 12:36 pm

EViews 9.5 not running Census X-11/X-12

Postby dieuler » Fri Oct 28, 2016 6:47 am

Hi,

I had a program which run normally in earlier versions of eviews (9 or less), but after I updated to 9.5, I can't run them anymore. This is the message that appears to me:

Any guess? Thank you in advance.
Attachments
eviews.PNG
eviews.PNG (6.21 KiB) Viewed 4141 times
Last edited by dieuler on Fri Oct 28, 2016 11:30 am, edited 1 time in total.

EViews Jason
EViews Developer
Posts: 659
Joined: Tue Sep 16, 2008 3:50 pm

Re: EViews 9.5 not running Census X-11/X-12

Postby EViews Jason » Fri Oct 28, 2016 11:11 am

Sorry but your image is not visible.

dieuler
Posts: 12
Joined: Thu Sep 15, 2016 12:36 pm

Re: EViews 9.5 not running Census X-11/X-12

Postby dieuler » Fri Oct 28, 2016 11:31 am

Sorry, I posted it as attachment now. Hope it worked.

EViews Jason
EViews Developer
Posts: 659
Joined: Tue Sep 16, 2008 3:50 pm

Re: EViews 9.5 not running Census X-11/X-12

Postby EViews Jason » Fri Oct 28, 2016 2:44 pm

If you do not mind, please send an email to support@eviews.com. I would like to determine when the problem was introduced.

You can otherwise copy your entire EViews directory to a directory that does not have spaces in it such as c:\temp. This should fix the problem.


Return to “Installation and Registration”

Who is online

Users browsing this forum: No registered users and 1 guest