Problem with opening Eviews

For questions regarding installation and registration of EViews.

Moderators: EViews Gareth, EViews Jason, EViews Steve, EViews Moderator

Posts: 1
Joined: Fri Mar 20, 2015 7:31 pm

Problem with opening Eviews

Postby ehjookorea » Fri Mar 20, 2015 7:40 pm

I am a student using Eviews through my university student account (The University of Melbourne).
I never had any problem with running this programme but this semester for some reason I cannot open this programme.
I went to the student IT support but they could not solve this problem.
It seems like it is working fine for some students but not for the others.

I can log in to the server but when I click on the Eviews 8, it says error.

"Cannot connect to the Citrix XenApp server. SSL Error 61: You have not chosen to trust "QuoVadis Global SSL ICA G2", the issuer of the server's security certificate."

So I imported the certificate and edited trusts of all the related certificates and restarted the computer but still the same error comes up when I try to open it. I tried this with library computers as well but did not work with any of them either.

Do you have any solutions for this error?

Thank you

EViews Gareth
Fe ddaethom, fe welon, fe amcangyfrifon
Posts: 11926
Joined: Tue Sep 16, 2008 5:38 pm

Re: Problem with opening Eviews

Postby EViews Gareth » Fri Mar 20, 2015 9:44 pm

Sounds like a Citrix issue rather than an EViews one.
Follow us on Twitter @IHSEViews

Return to “Installation and Registration”

Who is online

Users browsing this forum: No registered users and 1 guest