Search found 758 matches

by EViews Jason
Thu Aug 15, 2019 11:16 am
Forum: Programming
Topic: Spool object settings
Replies: 3
Views: 225

Re: Spool object settings

The setzoom command will be available in the next patch.

We will look into adding an option for displaying all object windows at a custom or preset size.
by EViews Jason
Wed Aug 14, 2019 10:38 am
Forum: Bug Reports
Topic: Logaritmic scaling in graphs - does it work?
Replies: 1
Views: 83

Re: Logaritmic scaling in graphs - does it work?

Actually, the behavior is correct. The reason you are not seeing the log scale is because there is a zero in the data.

If you change the line

Code: Select all

series x= @trend^2
to

Code: Select all

series x= @trend^2+1
the log scale will appear.
by EViews Jason
Thu Aug 08, 2019 9:08 am
Forum: Bug Reports
Topic: Problems with Datastream
Replies: 1
Views: 125

Re: Problems with Datastream

Just to follow up, has Datastream contacted you and resolved the issue?
by EViews Jason
Thu Aug 08, 2019 9:03 am
Forum: Programming
Topic: Spool object settings
Replies: 3
Views: 225

Re: Spool object settings

Not sure on what you mean by changing the box size but we can certainly add a command to set the zoom level in the next patch
by EViews Jason
Thu Aug 08, 2019 8:57 am
Forum: Data Manipulation
Topic: String with column width
Replies: 2
Views: 179

Re: String with column width

We will look into adding @colwidth and @rowheight members to tables in the very near future
by EViews Jason
Mon Jul 22, 2019 2:52 pm
Forum: Bug Reports
Topic: EViews 11 crashes when using fetch to get data from FRED
Replies: 8
Views: 616

Re: EViews 11 crashes when using fetch to get data from FRED

mtrebing, Can you send me an email to Jason@eviews.com and refer to this thread? I'd like to have you run some tests. smr01, The FRED web servers appear to be a bit flakey. The responses from their servers are inconsistent. For the same series, we would sometimes get an 'unexpected content server' e...
by EViews Jason
Mon Jul 22, 2019 9:25 am
Forum: Bug Reports
Topic: EViews 11 crashes when using fetch to get data from FRED
Replies: 8
Views: 616

Re: EViews 11 crashes when using fetch to get data from FRED

1)The previously reported bug has been fixed. 2)You said you were having a problem with Haver retrieves using EViews 11 on Win 10 as well. Using July 12, 2019 build. Here is the error: "Database Error: FRED library error: 'Error HRESULT E_FAIL has been returned from a call to a COM component.&q...
by EViews Jason
Thu Jul 18, 2019 3:37 pm
Forum: Bug Reports
Topic: First time running a program the graphs have a different background
Replies: 1
Views: 139

Re: First time running a program the graphs have a different background

It looks as though your graph defaults are changing. I cannot explain why they are changing in between runs unless your program is changing them. Would it be possible for you to send me (jason@eviews.com) your program? Secondly, try restarting EViews, select Options->Graphics defaults, and then choo...
by EViews Jason
Fri Jul 05, 2019 8:04 am
Forum: Programming
Topic: Pagesave crash and Eviews compatability
Replies: 1
Views: 129

Re: Pagesave crash and Eviews compatability

If possible, could you send me (jason@eviews.com) your workfile? If not, please post more information about your workfile such as range and frequency. Please also include the specific values for {%outpath} and {%table1_start} in your program that is causing the crash. Thirdly, on your computer creat...
by EViews Jason
Tue Jul 02, 2019 10:40 am
Forum: Bug Reports
Topic: Error message when graphobjects are displayed
Replies: 3
Views: 301

Re: Error message when graphobjects are displayed

Internally, the @-functions require special processing. While the behavior is not ideal, it is correct.

We are looking into suppressing the error, but it will more than likely remain.
by EViews Jason
Mon Jul 01, 2019 4:10 pm
Forum: Bug Reports
Topic: Error message when graphobjects are displayed
Replies: 3
Views: 301

Re: Error message when graphobjects are displayed

We are looking into the issue and will get back to you shortly
by EViews Jason
Tue Jun 25, 2019 9:15 am
Forum: Data Manipulation
Topic: error in custom date specification
Replies: 2
Views: 198

Re: error in custom date specification

Assuming you are using the EViews 10 or 11 out of the box defaults, from the Graphics defaults dialog, select Templates & Objects -> Apply Template. Next select the EViews10 template and press OK. This will change the defaults for future graphs. We will look into either allowing users to change ...
by EViews Jason
Tue Jun 25, 2019 9:01 am
Forum: Bug Reports
Topic: possible area band graph bug
Replies: 3
Views: 213

Re: possible area band graph bug

The docs are currently incorrect. With the introduction of the mixed graph type, you must now select View - Graph - Mixed and then select the Mixed settings node on the left, set Unemp2_max, unemp2_min to Area Band and unemp2_mean to line.

mixed graph.png
mixed graph.png (11.26 KiB) Viewed 175 times


We will get the docs updated.
by EViews Jason
Mon May 20, 2019 10:15 am
Forum: Bug Reports
Topic: EV11 crash when working with GeoMap
Replies: 12
Views: 849

Re: EV11 crash when working with GeoMap

Thank you for the workfile. We found the problem. It will be fixed in the next patch.
by EViews Jason
Thu May 16, 2019 11:07 am
Forum: Bug Reports
Topic: EV11 crash when working with GeoMap
Replies: 12
Views: 849

Re: EV11 crash when working with GeoMap

We are unable to produce the reported behavior.

What is your EViews build date (select Help->About EViews)?

Is your copy up to date (select Help->EViews update)?

Go to advanced search