Search found 60 matches

by jfgeli
Wed May 29, 2019 7:44 am
Forum: Bug Reports
Topic: Bug using Eviews 11 and the excel add-in
Replies: 13
Views: 1350

Re: Bug using Eviews 11 and the excel add-in

Excellent!
A million thanks ;)
by jfgeli
Tue May 28, 2019 8:58 am
Forum: Bug Reports
Topic: Bug using Eviews 11 and the excel add-in
Replies: 13
Views: 1350

Re: Bug using Eviews 11 and the excel add-in

Below you can see the output of supportinfo command: ======= PRODUCT ======= Version: EViews 11 64-bit Build date: May 21 2019 Serial Number: 11C08442 ========= LICENSING ========= Standalone 11C08442: C:\ProgramData\IHS EViews\EViews\11.00.000\license.txt ===== PATHS ===== Installation path: C:\Pro...
by jfgeli
Tue May 28, 2019 8:02 am
Forum: Bug Reports
Topic: Bug using Eviews 11 and the excel add-in
Replies: 13
Views: 1350

Re: Bug using Eviews 11 and the excel add-in

Hi Steve, I have an Excel 64 bit version running in my machine. The Add in gave problems ith Eviews 64 bits. I have tried in two different computers (both running Excel 64 bits) with the same results. My Excel version is 16.0.11601.20130 64 bits However, Eviews 64 bits works well in another computer...
by jfgeli
Mon May 27, 2019 3:02 am
Forum: Bug Reports
Topic: Bug using Eviews 11 and the excel add-in
Replies: 13
Views: 1350

Re: Bug using Eviews 11 and the excel add-in

In addition, a colleague of mine who did the same upgrade does not have such a problem. The only difference in our specifications is the Excel version. He has a 32 bits version and I have a 64 bits version (version 1904).
by jfgeli
Mon May 27, 2019 2:37 am
Forum: Bug Reports
Topic: Bug using Eviews 11 and the excel add-in
Replies: 13
Views: 1350

Re: Bug using Eviews 11 and the excel add-in

Hi Steve, I experience the same issue. I have upgraded to Eviews 11 from Eviews 10 (both 64 bits I believe). The result is the same whether I create a new connection or try to update an existing one. I followed the steps of re-registering Eviews and making sure the add-in points to Eviews11 folder. ...
by jfgeli
Tue Apr 11, 2017 6:39 am
Forum: Data Manipulation
Topic: Stacking Area Bands?
Replies: 4
Views: 2372

Re: Stacking Area Bands?

Found it!
by jfgeli
Tue Apr 11, 2017 6:35 am
Forum: Data Manipulation
Topic: Stacking Area Bands?
Replies: 4
Views: 2372

Re: Stacking Area Bands?

Hi there, is this possible now?
by jfgeli
Tue Apr 04, 2017 6:56 am
Forum: Data Manipulation
Topic: Merge two panel workfiles or pages
Replies: 4
Views: 2493

Re: Merge two panel workfiles or pages

Sorry for not coming back before...managed to do it already ;)
Thanks!
by jfgeli
Thu Feb 09, 2017 10:54 am
Forum: Data Manipulation
Topic: Merge two panel workfiles or pages
Replies: 4
Views: 2493

Merge two panel workfiles or pages

Hi there, I need two merge 2 panels. I have each panel on a page on Eviews. It is a panel that contains economic and institutional indicators for serveral countries. Is there a way to create, let´s say, a 3rd page that would merge both panels? Ideally, I need to tell Eviews to merge by obsid and per...
by jfgeli
Wed Feb 08, 2017 5:45 am
Forum: Programming
Topic: Processing time record
Replies: 2
Views: 954

Re: Processing time record

Also @toc !!!
by jfgeli
Wed Feb 08, 2017 4:28 am
Forum: Programming
Topic: Processing time record
Replies: 2
Views: 954

Re: Processing time record

Forget about my question :)
%y = @time
by jfgeli
Wed Feb 08, 2017 4:21 am
Forum: Programming
Topic: Processing time record
Replies: 2
Views: 954

Processing time record

Hi there, I would like to know if there is a command that can allow a user to count/record the seconds a program needs to be executed. I am doing some performance tests with some of my prg and this feature would be very useful. My only workaround so far is to record a log each time the program is ru...
by jfgeli
Fri Jan 20, 2017 1:23 am
Forum: Programming
Topic: Bad solve option error
Replies: 2
Views: 1204

Re: Bad solve option error

Great!!! Many thanks ;)
by jfgeli
Thu Jan 19, 2017 3:43 am
Forum: Programming
Topic: Bad solve option error
Replies: 2
Views: 1204

Bad solve option error

Hi there, I need Eviews to solve a model using the stochastic option. In doing so, I would like the solver to go through all repetitions (in my case 1000) even if they fail. Actually, my goal is to check how many repetitions fail out of the total. If I solve the model (in my program is called _mod) ...
by jfgeli
Mon Dec 12, 2016 2:49 am
Forum: Bug Reports
Topic: COM Automation Loop Error
Replies: 3
Views: 1585

Re: COM Automation Loop Error

Of course! I am sending you my workfile and edb files associated. I have installed the last patch, I still experience the problem :( I just want to stress that this happens when I run several regions/scenarios in the loop. If I just loop over 2 or 3 it does not usually happen. I am not sure what you...

Go to advanced search