Search found 20 matches

by watabehj
Wed Feb 12, 2020 5:15 pm
Forum: Estimation
Topic: Kalman filter state vector unmatch
Replies: 11
Views: 4773

Re: Kalman filter state vector unmatch

We've downloaded the patch and it seems OK. Thank you for the quick fix.
by watabehj
Tue Feb 04, 2020 7:51 pm
Forum: Estimation
Topic: Kalman filter state vector unmatch
Replies: 11
Views: 4773

Re: Kalman filter state vector unmatch

Thank you for your reply. I see that "makestate(t=filt)" and "makestate(t=smooth)" used to yield the same state vector for my one-period sample, but now they yield different state vectors. I presume that change occurred at November, 2019 patch, which describes "Fix for kalma...
by watabehj
Sun Feb 02, 2020 5:21 pm
Forum: Estimation
Topic: Kalman filter state vector unmatch
Replies: 11
Views: 4773

Re: Kalman filter state vector unmatch

Attached please find the spreadsheet I previously posted at Tue Apr 12, 2011 7:19 pm.
by watabehj
Fri Jan 31, 2020 12:51 am
Forum: Estimation
Topic: Kalman filter state vector unmatch
Replies: 11
Views: 4773

Re: Kalman filter state vector unmatch

The above program Mr. EViews Glenn posted at Wed Apr 13, 2011 4:10 am used to yield the state vector (-0.06, -0.02, -0.02, 0.44) as intended. But when run on the newest version of EViews, it yields the state vector (-0.08, -0.06, -0.02, 0.44). I'd like to know why this change occurred. I would appre...
by watabehj
Sun Sep 02, 2018 10:57 pm
Forum: Bug Reports
Topic: Access to folder with Japanese characters
Replies: 2
Views: 2151

Re: Access to folder with Japanese characters

Hello. I reported the above phenomenon three years ago, and appreciate that it was fixed. However, if I try to drag&drop EViews file to EViews from folder whose name contains Japanese characters, error occurs (Error message=File '' does not exist.). This had been happening before EViews 9, and I...
by watabehj
Thu Jul 30, 2015 9:11 am
Forum: Bug Reports
Topic: copy crash
Replies: 6
Views: 2258

Re: copy crash

I think all the objects in the current page, i.e. page1, should be copied to the new page by that pagecopy command. I think it is equivalent to dragging the "page1" tab onto the New Page tab. However, if there is a group containing @pcy(something) in the current page, some of the objects a...
by watabehj
Thu Jul 30, 2015 1:40 am
Forum: Bug Reports
Topic: copy crash
Replies: 6
Views: 2258

Re: copy crash

We found another bug which may be related to the above one. The following program does not execute "pagecopy" of the last line correctly. wfcreate(wf=wf1,page=page1) q 1985 2017 series ycc group aaa @pcy(ycc) pagecopy However, if you change the third line as "group aaa @pc(ycc)",...
by watabehj
Tue May 26, 2015 6:39 pm
Forum: Bug Reports
Topic: copy crash
Replies: 6
Views: 2258

Re: copy crash

It may or may not be related to the above report, but I found that the following program causes crash in Eviews9(64bit-version Standard Edition May 20 Build): wfcreate(wf=wf1,page=page1) q 1985 2017 series ycc group aaa @pcy(ycc) wfcreate(wf=wf2,page=page2) q 1990 2000 copy wf1::page1\* wf2::page2\ ...
by watabehj
Thu May 21, 2015 7:03 pm
Forum: Bug Reports
Topic: Error suppressed in quiet mode
Replies: 3
Views: 1604

Re: Error suppressed in quiet mode

If you add smpl specification right before copy command as follows

create(page=page1) a 1980 2000
'series ccc=nrnd
pagecreate(page=page2) a 1980 2000
smpl 1980 2000
copy page1\ccc page2\ddd

it does not return error in quiet mode.
by watabehj
Thu May 21, 2015 5:51 pm
Forum: Bug Reports
Topic: Error suppressed in quiet mode
Replies: 3
Views: 1604

Error suppressed in quiet mode

Hello. I am using Eviews9(64bit-version Standard Edition May 20 Build), and found the following phenomenon. When I run the following two-line program in verbose mode, smpl 1985 2000 copy page1\ccc page2\ddd where series ccc does not exist in page1, it returns error "CCC is not defined in "...
by watabehj
Fri Apr 24, 2015 4:28 am
Forum: Bug Reports
Topic: Access to folder with Japanese characters
Replies: 2
Views: 2151

Access to folder with Japanese characters

Hello. I am using Eviews9(64bit-version Standard Edition Apr 20 Build), and found that sometimes it cannot access folder whose name contains Japanese characters, which can be accessed by Eviews8. Attached please find excel file "japanesefolder.xlsx" which contains screenshots of both (Evie...
by watabehj
Fri Apr 24, 2015 3:14 am
Forum: Bug Reports
Topic: Eviews Returns "0001" where it should be 0
Replies: 1
Views: 1118

Eviews Returns "0001" where it should be 0

Hello. I have just upgraded from Eviews8 to Eviews9(64bit-version Standard Edition Apr 20 Build). Attached please find "test.wf1". There are two series "aaa" and "bbb" in this workfile. These two series have almost identical values, so when I type "show aaa-bbb&quo...
by watabehj
Fri May 31, 2013 1:33 am
Forum: Bug Reports
Topic: workfile pageload and application error
Replies: 9
Views: 4745

Re: workfile pageload and application error

It happens with any workfile.
by watabehj
Thu May 30, 2013 7:29 pm
Forum: Bug Reports
Topic: workfile pageload and application error
Replies: 9
Views: 4745

Re: workfile pageload and application error

I changed "Single Instance=0" of ini file to "Single Instance=1", but it didn't fix the problem. Yes, I'm importing from an existing workfile (.wf1). The problem doesn't occur when I import Excel file. Error always occurs when exiting from Eviews copy which imported an existing w...
by watabehj
Wed May 29, 2013 6:32 pm
Forum: Bug Reports
Topic: workfile pageload and application error
Replies: 9
Views: 4745

Re: workfile pageload and application error

Thank you for the prompt reply. However, changing the option didn't solve the problem (Moreover, 'Open in new EViews session/window' was selected from the start). I'm attaching the jpeg image of error dialogue; sorry it's in Japanese - translation of the messages is as follows: <Header> DDE Server W...

Go to advanced search