Search found 8 matches

by nilslh
Wed May 16, 2018 6:54 am
Forum: Bug Reports
Topic: EViews10+: LogSave
Replies: 2
Views: 81

Re: EViews10+: LogSave

Furthermore, specifying LogMode does not work properly. Both error (e), logmsg (l) and -program (-p) causes EViews to crash in the following context:

Code: Select all

LogMode l
LogSave "[path]"


However, p works fine for example.

Best,
Nils
by nilslh
Wed May 16, 2018 6:11 am
Forum: Bug Reports
Topic: EViews10+: LogSave
Replies: 2
Views: 81

EViews10+: LogSave

Hi, I have encountered a problem in EViews 10+ (build Apr 24 2018). When just typing LogSave "[path]" I get the error message Log name was not found in "LOGSAVE "[path]"". Notice that there is a space after Log name in the error message (does not appear in this post). I...
by nilslh
Tue May 15, 2018 5:51 am
Forum: Bug Reports
Topic: EViews 10+: Crash when calling subroutine
Replies: 4
Views: 135

Re: EViews 10+: Crash when calling subroutine

I discovered that the crashes are caused by inserting a double \r into a string (inserting a line break twice). It can be solved by using the ASCII command @Chr(13) instead. However, the crashes happen irrregularly and sometimes it is possible to run the code with \r without EViews crashing... For e...
by nilslh
Wed May 09, 2018 2:03 am
Forum: Bug Reports
Topic: EViews 10+: Crash when calling subroutine
Replies: 4
Views: 135

EViews 10+: Crash when calling subroutine

I realised that I needed to create a new topic in order for the post to be marked as unread. Hi, I have a related problem using EViews 10+. When calling a subroutine within a subroutine, EViews occasionally crashes. The problem seems to be related to the number of maximum allowable errors. When sett...
by nilslh
Thu May 03, 2018 2:17 am
Forum: Bug Reports
Topic: Eviews crashes in subroutine
Replies: 9
Views: 1811

Re: Eviews crashes in subroutine

Hi, I have a related problem using EViews 10+. When calling a subroutine within a subroutine, EViews occasionally crashes. The problem seems to be related to the number of maximum allowable errors. When setting the number manually to 100 (in EViews, via General Options) and in the subroutine to 1 (S...
by nilslh
Wed May 02, 2018 7:08 am
Forum: Bug Reports
Topic: crash when using "setelem" to set graph characteristics
Replies: 4
Views: 449

Re: crash when using "setelem" to set graph characteristics

Hi, I have a related issue (also using EViews 10+). I get an error when trying to change symbol size, using the command symsize(arg) . Previously (in EViews 9) I had no problems specifying the argument as a number, but now I get an error message that says: Illegal graph symbol 5 in "DO_XXX_AL_D...
by nilslh
Tue Sep 12, 2017 4:16 am
Forum: Programming
Topic: Saving multiple graphs to rtf
Replies: 2
Views: 691

Re: Saving multiple graphs to rtf

I figured out a way around the problem by grouping the figures and then merging before assigning them to a spool object. However, the (merged) figures are right aligned in the rtf when I would like them to be centered. When exporting to a pdf the figures look very nice except that all the titles, ax...
by nilslh
Mon Sep 11, 2017 8:16 am
Forum: Programming
Topic: Saving multiple graphs to rtf
Replies: 2
Views: 691

Saving multiple graphs to rtf

Hi, I have a question regarding the options when saving multiple graphs to rtf. At the moment I have a lot of graphs that I would like to export to a Word document. I have tried to create a spool object for all the graphs and then save as rtf. The problem is that all graphs are saved on individual p...

Go to advanced search